rundmcdj ( rundmcdj ) Lv. 1 | 文章數 : 1
0
第 1 篇 2009-12-29 13:20:49
[無結果] 本次發問並未選出最佳解答
請問一下
我在安裝了WIN7 64位元之後
FPS 只要是視角看得比較遠的地方 就會掉到10左右
如果是比較近的話 就會在40-60左右
達拉然的話是10-20左右
但是之前用XP 野外的話不管視角遠近都在40-60左右
達拉然的話是20-30
請問一下有無解決的方法 請各位高手救救我吧

(PS:我的特效除了影子以外全都調最高 影子是調到最低 )


我的電腦配備
主機板 ASUS MAXIMUS II FORMULA
CPU INTEL CORE2QUAD Q9400
記憶體 Transcend JM800QLU-2G*2
硬碟 SEAGATE1.5TB*1 SEAGATE250GB*1 (魔獸安裝在1.5TB)
顯示器 BenQ E2400HD (Digital)
顯示卡 ASUS NVDIA GeForce GTX 280

臉書回應

來源IP:219.85.41.* [ 檢舉此文 ]
fivesixstar ( 五六芒星 ) 家族板板主 Lv. 29 | 文章數 : 2548
0
第 2 篇 2009-12-29 14:16:17
這問題有誇張
對了
一個小問題
WIN7不是支援觸控操作嗎
那你可以觸控玩魔獸??
g6eji6qu6 ( 龘龍 ) 手機認證徽章《基地嚕米》基地新手榮譽徽章基地10週年慶紀念徽章 Lv. 17 | 文章數 : 560
0
第 3 篇 2009-12-30 16:05:44
引言回覆 rundmcdj 的話:
請問一下
我在安裝了WIN7 64位元之後
FPS 只要是視角看得比較遠的地方 就會掉到10左右
如果是比較近的話 就會在40-60左右
達拉然的話是10-20左右
但是之前用XP 野外的話不管視角遠近都在40-60左右
達拉然的話是20-30
請問一下有無解決的方法  請各位高手救救我吧

(PS:我的特效除了影子以外全都調最高 影子是調到最低 )


我的電腦配備
主機板   ASUS MAXIMUS II FORMULA
CPU        INTEL CORE2QUAD Q9400
記憶體   Transcend JM800QLU-2G*2
硬碟       SEAGATE1.5TB*1  SEAGATE250GB*1 (魔獸安裝在1.5TB)
顯示器   BenQ E2400HD (Digital)
顯示卡   ASUS NVDIA GeForce GTX 280
1.你以前用XP的時候解析度跟WIN7的大小一樣嗎?
是:顯示卡的驅動成是有沒有更新,因為XP是32位元,WIN7有32跟64位元,其中64位元再WIN7很多會
  不支援32驅動程式的地方的地方。
否:調整看解析度、色彩等素質改回跟以前XP作業系統一樣的大小數值。

2.調整一下「顯示設定」
「ESC」→「顯示設定」→「解析度」→「修正延遲」("勾銷"或"打勾")
不是說打勾就FPS會很高,有些地方不FPS高的地方"勾消"或"打勾"會消除LAG,主要是有一些UI介面無法跟畫面同步,有分成UI介面LAG跟遊戲畫面LAG,可以試試「ALT」+「Z」鍵試試。
在「解析度」裡有很多選項你可以在遠景LAG的地方調整調整"勾銷"或"打勾"看看是哪個地方造成你LAG。
簽名檔
主機板:Asus P5Q-E Motherboard
CPU:Intel (R) Core(TM)2 Quad CPU Q8300 @2.50GHz 四核心 RAM:Kingstom 2G DDR2 *4 (8G)
Power:魔族 MODU82+ 80PLUS 525W
顯示卡:GIGABYTE GTX580 1536MB GDDRS
作業系統:Windows Vista Ultimate 旗艦版-64
主機殼:ASUS Vento 3600
黑鍵盤:Razer Lycosa+Razer Nostromo
滑鼠:Razer Naga
耳機:Razer Megalodon
本文使用創用CC:姓名標示 - 非商業性 2.5 台灣版 授權條款
來源IP:114.45.102.* [ 檢舉此文 ]
快速回文 | 註冊
討論板頭像 [ 設定:] |簽名檔 [ 設定:]
有人回覆時通知我 【通知管理